Questions? Call Us (800) 462-8379

Mon-Fri 6am – 5pm, Closed Sat and Sun

Customize a Template

Once you've selected the blank or pre-designed template you want to use for your Avery product, the template will appear on the Customize screen.

To edit existing text in the template, click directly on the text itself. The Text Tools will open on the left of the screen. Then click and drag your cursor to highlight the text (or click on the edge of the text box) to change the font style, size and color using the Text Tools. You can also change the text alignment, add a new text box or add circular text.

Note: Any changes you make will appear on all items unless you switch to the Edit One tab in the Navigator on the right side of your screen. A good idea is to make your formatting changes first using Edit All, then switch to Edit One to personalize text and images on individual items. Once you make changes to individual items, they won't be affected by future Edit All changes. 

Once you've chosen the blank or pre-designed template you want to use for your Avery product, the template will appear on the Customize screen.

To edit existing template images click directly on the image itself and the Text Tools will open on the left of your screen. Now you can add an extra image, replace the existing image, or adjust the colors.

To move images, click on the image and drag it to the new position. To arrange different layers or align items, use the options in the toolbar at the top of the page. The Navigator on the right can also be used to select, delete or lock individual items, or to rearrange layers.

Note: Any edits you make will appear on all items unless you switch to the Edit One tab in the Navigator on the right side. A good idea is to make your formatting changes first using Edit All, then switch to Edit One to personalize text and images on individual items. Once you make changes to individual items, they won't be affected by future Edit All changes. 

Once you've opened your template and are on the Customize screen, find the Navigator located in the upper right corner. Click on the Edit All tab and make all your formatting, font style and size changes. Then switch to the Edit One tab and click on the individual item you want to edit. That item will appear on your screen for editing. Once you've made changes to that item, click on the next item you want to edit and repeat.

Note: After you've made changes to individual items, if you switch back to the Edit All tab, any changes you make won't apply to those individual items.

You can easily import data from a spreadsheet to create address labels, name badges, inventory labels and more.

First, make sure your data is arranged in columns on your spreadsheet (one column for names, one for addresses, etc.). Be sure this information is on Sheet 1 of your spreadsheet.


Second, open your project in Avery Design & Print Online. Click Import Data on the left of the Customize screen. Then click Browse to find your Excel or CSV file. When your data is displayed, you can deselect any rows you don’t want printed, such as the header row.


Click Next and then double-click or drag and drop data from the Available Fields on the left to the Arrange Fields box on the right, which represents the text box of your item. (You'll be able to format your text in a later step.) Once you’re done arranging your fields, click Next and then click Finish. This will return you to the Customize screen where you can make formatting changes.

Note: Any changes you make will appear on all items unless you switch to the Edit One tab in the Navigator on the right side. A good idea is to make your formatting changes first using Edit All, then switch to Edit One to personalize text and images on individual items. Once you make changes to individual items, they won't be affected by future Edit All changes

On the Customize screen in Avery Design & Print Online and Avery WePrint most Avery product templates show three lines. The thickest solid gray line represents the edge of the label or card. This is also called the Cut Line. The inner dashed line shows the Safety Area.  Any text or images that you want printed should be inside this line. The outer dotted line is the Bleed Line. For full-bleed, print-to-edge printing, your colors should extend to this line. If there is a visible pink line, it represents a fold line or an embossing line.

It's a bit tricky to work with images in Microsoft® Word if you haven't done it before. You might want to try using our free Avery Design & Print instead.

If you prefer to use Microsoft® Word, to align an image, first click on the image so that the Picture Tools become available (shown above the toolbar). Choose Format> Text Wrapping> In Front of Text. This will allow you to move the picture to the desired location within the template.

To watch a video on how to work with images in Microsoft Word, click here

You can also call Microsoft® for assistance at (800)642-7676.

You can easily import data from a spreadsheet to create address labels, name badges, inventory labels and more.

First, make sure your data is arranged in columns on your spreadsheet (one column for names, one for addresses, etc). Be sure this information is on Sheet 1 of your spreadsheet.

In Microsoft® Word click on the Mailings tab at the top of the screen. Click Start Mail Merge, then Step by Step Mail Merge Wizard.

Click on Labels and then click on Next:Starting document.

In the Label Options window, make sure that:

  • Printer Information is set to Page Printers
  • Tray is set to the Default Tray
  • Label Vendor is set to Avery US Letter
Then click on your product number and click on OK. Then click on Next:Select Recipients.

Choose the option to use an existing list and click on Browse. Once you find and open your database file a window will appear asking to select a table. Leave Sheet 1 and click on OK.

Now you should be able to view your Mail Merge Recipients. Scroll through the options to make sure the data is correct and click on OK. Then at the bottom click on Next:Arrange your labels.

Click on More Items and it should open a new window for Insert Merge Field. This is where you will choose which of your columns are merged and in what order. Click on each field and then click on Insert one at a time. For example, here we will need to click on First Name and then click Insert, then click on Last Name and then Insert, and so on. Once every field is added, click on Close.

In the first label, you can click between each field to add spaces, line breaks, or any other characters. For example, we've added spaces between each field, moved the addresses to another line, and a comma between the City and State. Then click on Update All Labels to apply these changes to the entire sheet. You can then click on Next: Preview Your Labels to move to the next step.

On this step you can preview the first sheet. If there are any other spaces, line breaks, or characters you need to add you can click on Previous: Arrange Your Labels to go back to the previous step and make adjustments. If everything looks correct then you can click on Next: Complete The Merge.

Click on Edit Individual Labels to open the Merge to New Document window. Then make sure that All is selected and click on OK. This should then create the fully merged document.

Please contact our Customer Care Center at (800)462-8379 for more help, or call Microsoft® for further assistance at (800)642-7676

  1. Open Contacts in Apple (shortcut: Command + Space "Contacts")
  2. Select your Mailing List and then go to File > Print
  3. Verify Pages are All or From and Styles is set to "Mailing Labels"
  4. Select Page: "Avery Standard" and select your product number such as "5160"
  5. Click "Print" to print them out.

To import data from your mobile device’s contact list, select a destination text box and tap Start Mail Merge in the tools palette on the left. Tap Contacts. Select the appropriate rows and columns of data to import and tap Next. Arrange the data fields to be included in your project by dragging them from left to right. When done, tap Complete Merge.

If you're working in Microsoft Word and your gridlines disappeared, you may need to enable the gridlines in order to see your actual card or label cells. If the template looks like a blank page, select Table Tools > Layout > Show Gridlines to view the template layout.

How to turn on Show Gridlines in Microsoft Word