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Avery® LabelPro® 3.x 
Frequently Asked Questions 

 
General Information 
Q: I am trying to create a new design in Avery LabelPro but am unable to locate my product number. Is 

there a way to see a complete listing of the products? 

Q: Why am I unable to locate the dot matrix labels when selecting a new project in Avery LabelPro? 

Q: After opening Avery LabelPro, why am I unable to locate my saved data file even though I know I am 
looking in the right directory? 

Q: How do I delete files in Avery LabelPro? 

Design Questions 
Q: How do I change the font style and size in Avery LabelPro? 

Q: How do I add the Copyright ©, Registered ® or Trademark ™ symbol to an Avery LabelPro design? 

Bar Code Questions 
Q: How do I create barcodes in Avery LabelPro? 

Q: I’ve added a POSTNET barcode to my label in Avery LabelPro. It shows up on screen but is not 
showing in the Print Preview and is not printing. What’s wrong? 

Database and Mail Merge Questions 
Q: I want to export my Avery LabelPro for Windows data file into a database program for further editing. 

How do I do this? 

Q: How do I create a database in Avery LabelPro? 

Q: How do I merge an address list created in Microsoft Word or another word processor into Avery 
LabelPro? 

Q: How do I print different information on each label in Avery LabelPro? 

Q: Why isn’t all the information from my list printing onto my labels in Avery LabelPro? 

 
 

Printing Questions 
Q: Why does the message Text is taller than text object’s frame appear when I choose Print Preview 

or Print in Avery LabelPro? 

Q: When I try to calibrate my Deskjet or Officejet printer in Avery LabelPro, the bottom line does not show 
up on the Calibration Sheet. 

Troubleshooting Questions 
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Q: Why do I get a Win32s error message when using Avery LabelPro? 

Q: Why do I receive the error message MSVCRT40.DLL – This version is intended for use with 
Win32s only when I start Avery LabelPro? 
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General Information 

Q: I am trying to create a new design in Avery LabelPro but am unable to locate my product number. Is there 
a way to see a complete listing of the products? 

A: When creating a new design, it is possible to view products by categories by selecting Ink Jet, Laser or 
Dot Matrix. However, to view the entire list of available products, select List by Product Code. 

Q: Why am I unable to locate the dot matrix labels when selecting a new project in Avery LabelPro? 
A: During the installation of Avery LabelPro, you are given an option of installing labels for dot matrix 

printers. If you choose the default settings during installation, the dot matrix labels will not be installed. 
Locate the Avery Product Setup from your Microsoft® Windows Start button. (Start > Programs >Avery 
LabelPro (or look in Avery Products). Run this setup to install additional label types.  

Q: After opening Avery LabelPro, why am I unable to locate my saved data file even though I know I am 
looking in the right directory? 

A: If opening a data file, be sure to select Data > Open Existing List to locate and open the saved file. Data 
files are not available by selecting File > Open. Avery LabelPro creates two different files – design files 
and data files. Design files have a .lpd extension and are opened by selecting File > Open from the 
menu. Data files have a .avd and can only be opened by selecting Data > Open Existing List.  

Q: How do I delete files in Avery LabelPro? 
A: Follow these steps to delete files in Avery LabelPro: 

1. Locate the folder that contains your Avery LabelPro files. The default location is in the My 
Documents folder.  

2. Avery LabelPro files are identified by two different file extensions, *.lpd for the design files and 
*.avd for data files created using the List Manager feature. 

3. Select the file you wish to delete by clicking on it once to highlight the file. Then, select File > 
Delete from the menu. 
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Design Questions 

Q: How do I change the font style and size in Avery LabelPro? 
A: Follow these steps to change the style and size of a font: 

1. Input your data or text on the label. 
2. Highlight the fields, data or text to be edited. 
3. Select Format > Font from the menu. 
4. The Text Properties dialog box will appear. With the Font tab selected, change the font style 

and size. 

Q: How do I add the Copyright ©, Registered ® or Trademark ™ symbol to an Avery LabelPro design? 
A: This symbol can be added by typing it in ASCII text, as follows: 

1. Activate the NumLock feature on your keyboard. 
2. Press and hold the Alt key on the keyboard: 

o For a Copyright © symbol - type 0169 using the number keypad. 
o For a Registered ® symbol - type 0174 using the number keypad. 
o For a Trademark ™ symbol - type 0153 using the number keypad. 

Note: The number MUST be typed on the number keypad. If it is typed on the normal keyboard, it will not 
work. 
3. Release the Alt key. The symbol should appear on the label as soon as the Alt key is released. 

 
Bar Code Questions 

Q: How do I create barcodes in Avery LabelPro? 
A: Follow these steps to create barcodes in Avery LabelPro: 

1. Select the label design you wish to use. 
2. Once the label is on the screen, select Insert > BarCode from the menu. The cursor will change 

to the barcode icon. 
3. Click the location on your label where you want the barcode to be placed and draw the bar code 

box using the mouse. 
4. Once you have drawn the box and released the mouse, a Barcode Properties dialog box will 

appear. 
5. At the Barcode tab, choose which barcode you want to use. Next, select the Data tab and insert 

the numbers for your barcode. Click OK. 
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Q: I’ve added a POSTNET barcode to my label in Avery LabelPro. It shows up on screen but is not showing 
in the Print Preview and is not printing. What’s wrong? 

A: There are a few things to check if you are having trouble viewing and/or printing POSTNET barcodes: 

1. You may have chosen a label that is too small. USPS regulations require that labels with a 
POSTNET code must be a minimum of 3½" wide. If the label is not 3 ½" in width, Avery 
LabelPro will display the POSTNET code on the screen, but it will not print. If you change your 
label to one that is wider than 3½", the POSTNET code will both display and print correctly. 

2. Make sure you have entered a full address including the street number and zip code. Avery 
LabelPro will display the POSTNET barcode as a sample on the label even though you have not 
entered a valid address. However, when you choose Print Preview or Print, the information is 
not complete and the real barcode will not display or print because all address information is 
needed. Without this information the barcode cannot actually be created. 

3. If you are using a 5 digit zip code, check your barcode Properties and make sure the Ignore 5 
Digit Zip Codes option is not checked. 

4. To do this, select the text box that contains the barcode using the Select cursor. Right-click on 
the text box and select Properties. At the Text Properties dialog box, select the Postnet tab. 
Uncheck Ignore 5 Digit Zip Codes. 

 
Database and Mail Merge Questions 

Q: I want to export my Avery LabelPro for Windows data file into a database program for further editing. How 
do I do this? 

A: At this time, Avery LabelPro does not have an export feature. However, Avery LabelPro data files (*.avd) 
are in dBASE format. First, make a copy of your Avery LabelPro (*.avd) file. Rename this file by changing 
the extension to .dbf (the dBASE file extension). Once the file is renamed, you should be able to open it 
in your database program. 

Q: How do I create a database in Avery LabelPro? 
A: Follow these steps to create a database in Avery LabelPro: 

1. Select Data > Create New List from the menu. 
2. The Save List As dialog box will appear. Name your file in the File name field and choose the 

location where you want to save your file. Click Save. 
3. The List Manager dialog box will appear. Enter your information within the appropriate fields. 

Q: How do I merge an address list created in Microsoft Word or another word processor into Avery 
LabelPro? 

A: To use an address list created in Microsoft Word or another word processor into Avery LabelPro, you will 
need to convert the data file to a format recognized by Avery LabelPro: 

1. Open the address list in Microsoft Word or another word processor. 
2. Select File > Save As. Rename the data file and save it in the Comma Delimited (.txt) file 

format.  
The address list is now in a format that Avery LabelPro will recognize. Open Avery LabelPro and select 
this file for your mail merge project. 

Q: How do I print different information on each label in Avery LabelPro? 
A: Follow these steps to create different information on each label: 

1. First, you will need to create a database. To create a database in Avery LabelPro select Data > 
Create New List from the menu. 

Avery Frequently Asked Questions FQ0104a ©2009 Avery Dennison Corporation. All rights reserved.  100506.2jkw Page 5 
 



                                       Avery Software Support 

  (888) 835-8379 
2. A Save List As dialog box will appear. Name your database in the File Name field and save it to 

the desired location on your hard drive. 
3. A List Manager box will appear next. The List Manager displays Fields 1 through 15. 
4. You will input your data in the Fields. For example, if you are creating address labels the fields 

may be as follows: 
Field1 = first name 
Field2 = last name 
Field3 = street address 
Field4 = city 
Field5 = state 
Field6 = Zip code 

Note: If you want to edit the field names to help you identify which field is for what data, select the Edit 
Field Names button. 
5. Once the information has been entered for one record (one person’s information, for example), 

select New Record to add the next record continuing until all your data has been entered. You 
have now created your database. 

6. Once the database is created you can use the merge feature to create labels with different 
information. 

Q: Why isn’t all the information from my list printing onto my labels in Avery LabelPro? 
A: If your entire list is not printing onto your labels in Avery LabelPro you will need to go to the List Manager 

and make sure all records are marked for printing. To do this, open your list in Avery LabelPro by 
selecting Data > Open Existing List. Verify that each record in your list has the Mark For Printing box 
checked. 

 

Printing Questions 

Q: Why does the message Text is taller than text object’s frame appear when I choose Print Preview or 
Print in Avery LabelPro? 

A: This message indicates that the text you have entered into the label design will not fit due to the font 
size/style you have selected. The Avery LabelPro automatic shrink to fit feature reduces the font size to 
fit the information within the chosen label size and displays this message. To prevent the message from 
appearing each time shrink to fit is applied, select File > Print, and uncheck Report Shrinking. 
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Q: When I try to calibrate my Deskjet or Officejet printer in Avery LabelPro, the bottom line does not show up 
on the Calibration Sheet. 

A: This problem is due to the printer’s required margin setting and is not caused by Avery LabelPro. It occurs 
because Deskjet and Officejet printers have an unusually wide unprintable area built into the hardware. 
There may be as much as a 3/4" unprintable area setting for the bottom of the page. The bottom line of 
the calibration sheet is hitting this unprintable area, so nothing appears on the paper. The best way to 
calibrate Deskjet and Officejet printers is as follows: 

1. Go ahead and set the calibration for the top and middle lines, as usual.  
2. Test print one page of labels onto plain paper to check the alignment. If the test print aligns 

correctly, leave the calibration for the bottom line as it is.  
3. If the bottom alignment still needs tweaking, locate the calibration number for the top line, add "2" 

to it and use this new number for your bottom calibration -- i.e. if your top line is set for 8, add 2: 8 
+ 2 = 10. Insert 10 as the calibration number for the bottom line. 

4. Test once again by printing a page of labels onto plain paper. 
5. Keep adjusting until the labels print out correctly aligned. 

 
Troubleshooting Questions 

Q: Why do I get a Win32s error message when using Avery LabelPro? 
A: The reason you are receiving this kind of error message is because the Win32s system files needed to 

run Avery LabelPro 3.0 For Microsoft Windows® 3.x were not installed correctly. You will need to uninstall 
Avery LabelPro and then reinstall it. 

Q: Why do I receive the error message MSVCRT40.DLL – This version is intended for use with Win32s 
only when I start Avery LabelPro? 

A: The MSVCRT40.DLL installed by Avery LabelPro for Microsoft Windows 3.x is a different version than 
what is required for Microsoft Windows 95. When you upgrade from Microsoft Windows 3.x to Microsoft 
Windows 95 this file does not get updated. You can fix the problem by renaming the MSVCRT40.DLL and 
reinstalling Avery LabelPro for Windows 95. 

1. Locate the MSVCRVT40.DLL file in your Windows\System directory. 
2. Rename the file to MSVCRT40.OLD. 
3. Reinstall Avery LabelPro for Windows 95. 
 

If you need further assistance, please call Avery Technical Support at (888) 835-8379. 
Avery, Zweckform and all other Avery brands, product names and codes are trademarks of Avery Dennison Corporation or Avery 
Dennison Zweckform Office Products Europe GmbH. All other brands and product names are the trademarks of their respective 
companies.  
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