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Avery® DesignPro®  
Frequently Asked Questions 

 

General Information 
Q: What is DesignPro software?  

Q: What are the features of DesignPro? 

Q: What are the system requirements for DesignPro? 

Q: I want to install DesignPro. Do I need to remove a previously installed version of DesignPro from the 
computer? 

Q: I have DesignPro 5.0 installed. Do I have to remove it to install DesignPro 5.4? 

Q: If I uninstall an older version of DesignPro and install a new version, will my old projects be removed? 

Q: When I start DesignPro, I receive a message about calibrating my printer? What should I do? 

Master and Product Tabs 
Q. What is the difference between a Master tab and a product tab? 

Graphic Questions 
Q: What graphic file formats are supported by DesignPro? 

Q: How do I insert a graphic in DesignPro? 

Q: How do I rotate a graphic in DesignPro? 

Q: I’m trying to rotate a graphic in DesignPro but am unable to select the Rotate command. Why is this? 

Q: If a graphic image distorts in DesignPro and I’m unable to correct this by manually resizing the object, 
what can I do to fix the distortion? 

Q: Can I crop a graphic image in DesignPro after inserting it in my design? 
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Design Questions 
Q: What is the best way to cover an entire label when designing a print-to-the-edge Avery product in 

DesignPro? 

Q: What is the difference between the Size to Template and Set as Background commands in 
DesignPro? 

Q: Is there a way to limit the ink coverage on the non-printable areas for print-to-the-edge designs in 
DesignPro? 

Database and Mail Merge Questions 
Q: What data types does DesignPro support? 

Q: What databases can I use with DesignPro? 

Q: How do I create a new database in DesignPro? 

Q: How do I modify the field names of my DesignPro database once it’s created? 

Q: How do I add more fields to my DesignPro database once it’s created? 

Q: How do I add or edit the information in my DesignPro database? 

Q: How do I save an Excel file in dBASE III format so that I can import it into DesignPro? 

Q: How do I open a dBASE III database in DesignPro? 

Q: What is ODBC and when do I use the “Open an External Database via ODBC” feature in DesignPro? 

Q: Can a Microsoft Word mail merge data file be used with DesignPro? 

Bar Code and Serial Number Questions 
Q: What types of bar codes can I create in DesignPro? 

Q: I use the same type of bar code all the time. Is there a way to select this bar code type as the default in 
DesignPro? 

Q: How do I create a bar code in DesignPro? 

Q: How do I create a serial number in DesignPro? 

Q: How do I create a serial number bar code in DesignPro? 
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Printing in DesignPro 
 Q. Can I print on both sides of a product in DesignPro? 

Q. How is the Avery Easy Peel feature for labels accessed in DesignPro? 

Creating a Sign Design 
Q. Can I create a sign in DesignPro? 

Q: Is there a Macintosh compatible version of Avery DesignPro? 

Q: Can I create a custom size sign in Avery DesignPro? 

Display Boards 
Q: Item #2700 Display Board is not listed as a template option in DesignPro. How do I create a display 

board design? 

Assembly 
Q: My printer cannot print to the edge. How can I get full coverage on the sign sheets? 

Q: The package says no cutting or pasting. How is that possible? 

Q: How does the sign fit together correctly if it’s made up of multiple sheets? 

Q: What if I make a mistake when I’m assembling the sign? 

Q: What if I can’t get my sign to line up perfectly or the graphics don’t look crisp? 

Q: I have no design ability or creativity. Can I still get professional looking signs? 
 

Yellow Signs 
Q: I want to create a yellow sign but many of the graphics in the software have a white background or 

outline. What do I do? 

Q: When printing on yellow sheets how do I know what the colors will look like? 
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Sign Kit Components 
Q: I prefer to use a different backing material. Are the sheets sold separately? 

Q: The package states that the signs should be considered temporary. How long do the signs last? 

Q: Do I have to use the weather resistant sleeve? 

Permanent and Specialty Size Signs 
Q: These Sign Kits are great for temporary signage, but I need to have a custom-sized permanent sign 

created. Can Avery help? 

Printing a Sign 
Q: Can I print a sign design on a larger or smaller sized sign? 

Q: Can I see how the graphics and text will print on each individual sheet? 

Q:  How do I print individual sheets of my sign project? 
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General Information 

Q: What is DesignPro software?  
A: DesignPro is an easy to use, creative software for designing and printing Avery products. DesignPro 

includes over 2000 templates for Avery laser and ink jet products, more than any other software 
program. With DesignPro, you can design and print everything from address labels and dividers to 
CD/DVD labels, office cards and more.  

Q: What are the features of DesignPro? 
A: DesignPro offers the following features: 

• Easy step-by-step guide for all projects. 
• Import your own graphics or logo, or pick from the large clip art gallery provided. 
• Advanced features such as curved text, rotation of graphics, photo effects and more. 
• Barcoding capabilities and sequential numbering. 
• Pre-designed Avery templates for quick customization. 
• WIndows Vista™ compatible. 
• Supports all Avery products. 

 

Q: What are the system requirements for DesignPro? 
A: The following is required to run DesignPro:  

• Microsoft® Windows VistaTM, Windows XP® (Service Pack 2), Windows 2000®, Windows Me®, 
Windows NT® 4.0 with Service Pack 6a or later, Windows 98®

 with Y2K update 2 or later  
• Internet Explorer 4.01 with Service Pack 2 or later 
• PC with Intel® Pentium®

 or equivalent processor or faster  
• 128 MB of RAM or higher 
• 200 MB minimum available hard-disk space (800 MB recommended) 
• 800 x 600 minimum screen resolution, 16-bit color or better  
• 8x speed CD-ROM drive  
• Internet access required to update templates and clip art from the Avery Web site. User is 

responsible for all Internet access fees and phone charges. 

Q: I want to install DesignPro. Do I need to remove a previously installed version of DesignPro from the 
computer? 

A: All previous versions of DesignPro 2000 (ver. 3.x) must be removed from the computer for a 
successful installation of DesignPro Deluxe 5.4. Select Help > About from the DesignPro menu to 
locate the version information. 
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Q: I have DesignPro 5.0 installed. Do I have to remove it to install DesignPro 5.4? 
A: Here are some guidelines for installing. 

Note: Select Help > About from the DesignPro menu to locate the version information. 

 If you have the following installed: 

• DesignPro 5.0 Deluxe (including all 5.x versions) – Installing DesignPro 5.4 Deluxe updates 
your system with the new 5.4 Deluxe program and additional new pre-designed templates. All the 
5.0 pre-designed templates will remain. 

• DesignPro 5.0 Deluxe (including all 5.x versions) – Installing DesignPro 5.4 Limited updates 
your system with the new 5.4 Limited program and additional new pre-designed templates. All the 
5.0 pre-designed templates will remain. 

• DesignPro 5.0 Limited (including all 5.x versions) – Installing DesignPro 5.4 Limited updates 
your system with the new program version and additional new pre-designed templates. 

• DesignPro 5.4 Limited – It is not necessary to install the Sign Edition or the Media Edition of 
DesignPro. The current DesignPro 5.4 Limited has all the Sign and Media content.   
Note: You will get an error message if you proceed with the Sign or Media installation. You will 
then need to uninstall DesignPro 5.4 Limited and re-install it to get a correct installation. 

If you are installing the following: 

• DesignPro 5.4 Deluxe – Can be installed if you have DesignPro Limited 5.4 installed. The 
installation will update your system with additional new pre-designed templates. You will only see 
DesignPro 5.4 Deluxe loaded on your system. 

• DesignPro 5.4 Limited (including Sign Edition & Media Edition) – Cannot be installed if the 
DesignPro Deluxe 5.4 CD version is installed.  

 

Q: If I uninstall an older version of DesignPro and install a new version, will my old projects be removed? 
A: All previously saved projects will remain. 

Q: When I start DesignPro, I receive a message about calibrating my printer? What should I do? 
A: The Calibrate Printer dialog box will appear the first time DesignPro is started. It is easy and 

important to calibrate your printer. Calibrating ensures that the design will align correctly on the Avery 
products. Do the following to calibrate your printer: 
1. Click Yes to open the Print Output Calibration dialog box. (Or to open the Print Output 

Calibration dialog box from the Design screen, select File > Calibrate Printer.) 
2. With the Print Output Calibration dialog box open, select your printer from the pull-down list 

box. If using more than one printer with DesignPro, you will need to calibrate each printer. 
3. Click Paper Size and select Letter. (A4 is the international standard.) 
4. Select Portrait and click Print Calibration Sheet. Follow the instructions on the printed sheet 

and type the calibration values in the fields provided. 
5. Select Landscape and click Print Calibration Sheet. Follow the instructions and type the 

calibration values. 
Note: Not all printers will require adjustment. If your printer aligns correctly, simply leave the calibration set to 
the default settings. If no settings are changed, “the printer has not been calibrated” may still appear in the 
dialog box and you may receive a message about calibrating your printer when using DesignPro. Click 
Cancel if this message appears. 

6. Click OK when finished. The selected printer has been calibrated. 
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Master and Product Tabs 

Q. What is the difference between a Master tab and a product tab? 
A. When you open a project, the Tab Bar below the work area contains a Master tab and one or more 

product tabs (Label 1, or Tab 1 through Tab 5, for example), depending on the template selected. 
The Tab Bar also contains navigation and command buttons. 

 
To use the Master tab 

The Master tab represents a master label or product panel (label, card, divider tab) and is bright red 
when active. The Master tab cannot be deleted or moved. Use the Master tab to create identical labels or 
product panels or to create labels or product panels with shared information, such as a company logo. 
 
Click the Master tab to activate it. Text, shapes, or images (objects) placed on the Master tab are shared 
objects and appear on all tabs. These objects can only be selected and edited from the Master tab. 
Right-click the Master tab to rename it or add a new product tab. Master tab objects are placed behind 
product tab objects in your design. Certain objects, such as Serial Number, Date and Time stamp, and 
database fields can only be inserted and edited on the Master tab. 
 
To use the product tabs 

The product tabs represent the individual labels or product panels on the sheet and are bright yellow 
when active. A product tab is created and numbered consecutively each time a tab is added to your 
project. The product tabs represent the individual panels (label, card, divider tab) on the sheet. You can 
add up to 1,000 tabs for each project. 
 
Product tabs are renamed according to the type of template selected. Product tabs for a label template 
are named Label 1, Label 2, Label 3…; for a divider template they are named Tab 1, Tab 2, Tab 3… and 
so forth. Use the product tabs to create entirely different labels or panels, or to add label- or panel-unique 
information. 
 
Click a product tab to activate it. Text, shapes or images (objects) placed on a product tab will appear on 
that tab only. Any objects previously placed on the Master tab are shared objects and will appear on all 
tabs. Right-click a product tab to add a new tab or to copy, delete, or rename the active tab. Move product 
tabs to change their order on the printed sheet. To do this, click the tab and drag it along the Tab Bar to 
the new location. A small arrow indicates the current insert position. 
 

Graphic Questions 

Q: What graphic file formats are supported by DesignPro? 
A: You can use graphic images saved in the following file formats in DesignPro: BMP, WMF*, TIF*, JPG, 

PCX, EPS, PCD, TGA, WPG*, IMG*. 
*Some limitations exist for this file format. For more details consult the DesignPro Help file. 

Q: How do I insert a graphic in DesignPro? 
A: There are two ways to add images, logos and clipart to your design. The file must be in a format 

supported by DesignPro (BMP, WMF*, TIF*, JPG, PCX, EPS, PCD, TGA, WPG*, IMG*). Open your 
DesignPro project and follow these instructions: 

*Some limitations exist for this file format. For more details consult the DesignPro Help file. 
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• To select one of your own graphics, click the Image From File button on the Vertical toolbar. 
This opens the Insert Picture dialog box. Locate and select your graphic file and click Insert. 

• To select an image from the DesignPro Clipart Gallery, click the Clipart Gallery button on the 
Vertical toolbar. Locate and select a file from the Clipart Gallery folders and click OK. 

Q: How do I rotate a graphic in DesignPro? 
A: To rotate a graphic, select the graphic and click the Rotate button on the Advanced toolbar or right-

click the graphic and select Rotate. Make your selection in the Rotation dialog box and click OK.  

Q: I’m trying to rotate a graphic in DesignPro but am unable to select the Rotate command. Why is this? 
A: If the Rotate command is not available after selecting a graphic object, the graphic file format does 

not support rotation. This is a limitation of the file format and not a limitation of DesignPro. The .JPG 
files (photo images) included with DesignPro can be rotated. However, the .WMF files included do not 
support rotating.  

Q: If a graphic image distorts in DesignPro and I’m unable to correct this by manually resizing the object, 
what can I do to fix the distortion? 

A: If a graphic image distorts and manually resizing the object does not correct the problem, revert the 
image to the original proportions (aspect ratio) as follows: 
1. Select the graphic object and right-click with the mouse. 
2. Select Properties and click the Size tab. 
3. Check Relative to Original Size. 
4. Alter the values for Width and Height to the same percent value. For example: Width: 25 and 

Height: 25. 

Q: Can I crop a graphic image in DesignPro after inserting it in my design? 
A: DesignPro does not currently provide a tool for cropping images. You will need to crop the image in 

an image-editing program first, and then insert the graphic into your DesignPro project. 
 
Design Questions 

Q: What is the best way to cover an entire label when designing a print-to-the-edge Avery product in 
DesignPro? 

A: If you are using a product that supports printing to the edge, do the following to ensure full coverage 
of the label: 
1. From the Design screen, select Tools > Options > Objects tab. 
2. Enter a Bleeding value of at least .125" or .25". An object will now overlap the label template by 

the entered value when using the Size to Template or Set as Background commands. Which 
setting works best will depend on the type of printer used, the Avery product selected, and the 
space between labels. If there is more than .5" between the labels on the sheet, .25" is 
recommended to ensure full coverage of the label. 

Note: Check the Maintain Object’s Aspect Ratio when Sizing to Template option to maintain the 
proportions of a graphic when using the Size to Template command. Slight adjustments may be needed as 
the graphic may or may not fill the template when maintaining proportions. 

3. Click OK. 
4. Insert and select the graphic you want for the background image. If you want the same 

background to appear on all labels, insert the image on the Master tab.  
5. Select Layout > Size to Template (or Set as Background). The image fills the label and 

overlaps the label template by the Bleeding value. 

Q: What is the difference between the Size to Template and Set as Background commands in DesignPro? 
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A: The Size to Template and Set as Background commands will both change the selected object to 

the size of the label template.  
• Size to Template adjusts the size of an object to the size of the label template. 
• Set as Background converts an object into a background object and fits the object to the size of 

the template. Once a background object is created it can only be removed by deleting it (Layout 
> Delete Background). Each tab (Master/Label) can have only one background object. A 
previous background object will be replaced each time this command is used. 

Q: Is there a way to limit the ink coverage on the non-printable areas for print-to-the-edge designs in 
DesignPro? 

A: Yes. For print-to-the-edge products and designs, you may want to clip off the portion of the design 
that extends beyond the .125" or .25" normal bleed area to save ink. (For example, follow these 
steps to prevent printing the entire center hole of a CD/DVD label.) 
1. Select File > Print and click Options. 
2. In the Print Options dialog box, check the Clipping option and enter a value of at least .125" or 

.25" for the Bleeding for Clipping setting. The design will “clip” to the template and extend over 
the edge by the setting entered. Which setting works best will depend on the type of printer used, 
the Avery product selected, and the space between labels. If there is more than .5" between the 
labels on the sheet, .25" is recommended to ensure full coverage of the label. 

3. Click OK. The ink will now only extend over the label by the .125" or .25" setting entered. Any ink 
beyond this setting will not print. 

 
Database and Mail Merge Questions 

Q: What data types does DesignPro support? 
A: DesignPro supports the following dBASE III data types. 

• Text: dBASE data type Character for strings of fixed length (ASCII characters). The maximum 
field length is 255 characters. 

• Number: dBASE data type Numeric contains integers with the characters 0 to 9 and algebraic 
signs. 

• Decimal: dBASE data type Numeric contains floating point numbers (e.g. 42.12345). Permitted 
characters are algebraic signs, decimal delimiters and the characters 0 to 9. The maximum field 
length is 255 characters. Up to 15 decimal places including decimal delimiters can be processed. 
The decimal delimiter must be entered in accordance with the system settings. 

• Date: dBASE data type Date. The date is entered in accordance with the abbreviated format set 
in the system settings. Years entered as two digits are treated as full years. Years written as two 
digits from 30 upwards (inclusive) are prefixed with 19 (1930 – 1999); Values up to and including 
29 are prefixed with 20 (2000 – 2029). An error message appears if an incorrect date is entered 
(for example, if the date does not exist). 

 
Databases that contain other field data types can be used in DesignPro. However, only fields of the data 
types listed above can be inserted. If a data type is not supported, the field is not displayed in the Edit 
Database dialog box (Database > Edit). 

Q: What databases can I use with DesignPro? 
A: In DesignPro, you can create a new DesignPro database or open an existing one, convert and use a 

LabelPro database, or import a database created in another program. DesignPro creates database 
files in the dBASE III format (*.dbf) and can import dBASE III files created in other programs. The 
Save As feature in most database programs, such as Microsoft Excel, allows you to save your 
database file in dBASE III format. You can also use the ODBC feature in DesignPro to use database 
files in other formats, such as Microsoft Access, Paradox and .txt files. 
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Q: How do I create a new database in DesignPro? 
A: DesignPro creates databases in dBASE III format. Follow these steps to create a new database: 

1. Start DesignPro and select a project. Select the Master tab. Database fields can only be inserted 
on the Master tab. 

2. Select Database > New. The Create New Database dialog box appears. 
3. Click 1. Set Database Name. The Save dBASE Database As dialog box appears. Select or 

create the directory where the file is to be saved, name the file, and click Save.  
4. Click 2. Enter Field Names and Parameters. The Create Database Fields dialog box appears 
5. Click Insert Field. The Field Parameters dialog box appears. Type the Field Name, Field 

Length and Field Data Type. (At least one field must be created to generate a database.) 
o Field Name - Type the name of the field to be added (name, address, etc.). The field 

name can be a maximum of 10 characters in length. 
o Field Length - Type the length of the field here. The maximum field length allowed is 255 

characters. If you insert a date field, the field length is automatically set to 8. 
o Field Data Type - Select the field data type you want. DesignPro supports the following 

dBASE data types: Text, Integer, Floating Point Number, Date, and Decimal Places. 
For further information, refer to the DesignPro Help file. 

6. Click OK when finished entering the Field Parameters. The new field is displayed in the list. 
Continue inserting and naming fields, as desired. 

7. When all fields have been entered, click OK. 
8. Click 3. Enter Data. The Edit Database dialog box appears. 
9. Type text in each text field. Use Enter or Tab to move to the next field. Click New Record to 

move to the next new record. The database entries are automatically saved each time you move 
between records. 

10. Click Close when input is complete. The Insert Field dialog box appears. Select a field to be 
inserted onto your Avery product and click Insert. Continue inserting the remaining fields, as 
desired. Click Close when finished.  

Q: How do I modify the field names of my DesignPro database once it’s created? 
A: DesignPro allows you to modify the parameters of a database field (name, type of field and length of 

a field) after the database has been created and linked to a project. To modify a database field: 
1. Open the DesignPro project with the linked database.  
2. Select Database > Modify.  
3. Select the field you want to modify and click Edit. 
4. Make the changes in the Field Parameters dialog box and click OK. 
5. Edit additional fields or click OK to close the Modify Database dialog box. 
6. Click Yes when the following message appears: WARNING: This command will permanently 

change the internal structure of the database. Do you want to continue anyway? This is a 
reminder that you have changed the structure of the database. 

Q: How do I add more fields to my DesignPro database once it’s created? 
A: To add new fields to a DesignPro database: 

1. Open the DesignPro project with the linked database.  
2. Select Database > Modify.  
3. Select Insert Field. Add the new field and click OK. 
4. Insert additional fields or click OK to close the Modify Database dialog box. 
5. Click Yes when the following message appears: WARNING: This command will permanently 

change the internal structure of the database. Do you want to continue anyway? This 
message is a reminder that you have changed the structure of the database. 
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Q: How do I add or edit the information in my DesignPro database? 
A: To add or edit information to an existing DesignPro database: 

1. Open the DesignPro project with the linked database. 
2. Select Database > Edit.  
3. The Edit Database dialog box will appear. Use the arrows to scroll through and select a record or 

click Find to search for a specific record. Add or edit information for the active record, as desired. 
4. Click Close when finished. 

Q: How do I save an Excel file in dBASE III format so that I can import it into DesignPro? 
A: Follow these steps to save an Excel file in dBASE III format: 

1. Open the Excel database file.  
2. Review the spreadsheet. The spreadsheet must be set up correctly for a successful conversion to 

dBASE III format. Verify that the information you want is on the first worksheet only; the field 
names are in the first row and begin in Row 1, Column A; the entries begin in Row 2; and the 
column widths are wide enough to display all of the text in the columns. 

3. In Excel, select File > Save As. In the Save As dialog box, select the location for the dBASE 
version of your file and rename it, if desired. From the Save as type pull-down list box, select 
DBF 3 (dBASEIII). Click Save. 

4. A message appears notifying you that the selected file type does not support workbooks that 
contain multiple sheets. Click OK to save the file in dBASE III format. 

5. Close the Excel file. You may receive another Microsoft Excel message at this time. Select the 
option that will keep the existing file format without saving changes in the Excel format. This will 
maintain the file in dBASE III format. 

Note: If you are returned to the Save As dialog box after making your selection, you chose the wrong option. 
Click Save again and select the opposite answer. When saved correctly, the file should close with no further 
messages or dialog boxes presented. 

Q: How do I open a dBASE III database in DesignPro? 
A: To open an existing dBASE III database created by DesignPro or another application, follow these 

steps: 
1. Start DesignPro and select a project. Select the Master tab. Database fields can only be inserted 

on the Master tab. 
2. Select Database > Open from the menu and click Open a dBASE III database. 
3. Locate and select the dBASE III (*.dbf) file on your computer and click Open.  
4. If the database was opened successfully, you will be returned to the Design screen. Even though 

there is no change to the screen, the database is now linked to your project and the database 
commands will be available.  

5. Select Database > Insert Field to begin inserting fields on the Master tab. 

Q: What is ODBC and when do I use the “Open an External Database via ODBC” feature in DesignPro? 
A: ODBC stands for “open database connectivity” and is a tool that interprets data sources from various 

programs into a standard format. Many database programs provide an ODBC driver which translates 
their file data into this standard format. The ODBC feature in DesignPro allows you to access these 
drivers and link databases created in formats other than dBASE III to a DesignPro project (FoxPro, 
Microsoft Access, .txt, etc.). If linking a database through ODBC, field content can be edited in 
DesignPro, but the database structure (adding fields) cannot be modified. 

Q: Can a Microsoft Word mail merge data file be used with DesignPro? 
A: Yes, Microsoft Word mail merge data files can be used with DesignPro. Do the following to import a 

Microsoft® Word 2002/XP mail merge data file into Avery DesignPro. Microsoft® Excel is required for 
these steps. 
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Note: Although Microsoft® Word 2002/XP saves mail merge data files in Microsoft® Access format, 
Microsoft® Access does not need to be installed for these steps. 

1. Open Microsoft® Excel. Select File > Open.  
2. The Open dialog box appears. Under Files of type, select Access Databases. 
3. Locate and select your Microsoft® Word 2002/XP merge data file and click Open. 
4. Verify that the column width for each of the fields is set wide enough so that all of the entries in 

the column are visible. 
5. Select File > Save As. 
6. In the Save As dialog box, select the location for the dBASE version of the file. Rename the file. 

From the Save as type pull-down list box, select DBF 3 (dBASEIII). Click Save. 
7. A Microsoft® Excel message appears asking if you want to keep the workbook in this format. Click 

Yes to keep the file in dBASE III format. 
8. Close the file. If a message appears asking if you want to save the changes, click No to keep the 

file in dBASE III format. The file closes. 
9. Open DesignPro and select the project for your mail merge. If using a Pre-Designed Layout, 

delete or move any objects from the Master and Label tabs that will be in the way of the fields 
and merged data. 

10. Click the Master tab to select it. Database fields can only be inserted on the Master tab. 
11. Select Database > Open. 
12. Click Open a dBASE III Database. 
13. The Open dBase Database dialog box appears. Locate and select the dBASE III file you just 

saved. 
14. Click Open. If no further messages appear, the file is now linked to the project and the database 

options will be available. 
15. Select File > Insert Field to begin inserting database fields. 

  
 

Bar Code and Serial Numbers 

Q: What types of bar codes can I create in DesignPro? 
A: The bar code tool in DesignPro can create the following types of bar codes: EAN 8, EAN 13, EAN 

128, Code 128 (Type A, B, C), Code 39, 2/5 Standard, 2/5 Interleaved, Codabar, UPC-A, UPC-E and 
Postnet.  

Q: I use the same type of bar code all the time. Is there a way to select this bar code type as the default in 
DesignPro? 

A: Yes. To change the default bar code type in DesignPro, follow these steps: 
1. Select Tools > Options from the menu and click the General tab. 
2. Click the Edit button next to Bar Code Type. The Bar Code dialog box appears. 
3. Change the Type and adjust the settings as desired. Click OK when finished. 
4. Click OK again to close the Options dialog box. This change will apply the next time you use the 

Bar Code tool. It will not apply to existing bar code objects. 

Q: How do I create a bar code in DesignPro? 
A: To create identical bar codes on all labels, the bar code should be inserted on the Master tab. To 

create a bar code, follow these steps: 
1. Select Insert > Bar Code from the menu or click the Bar Code button on the Vertical toolbar. 
2. Place the cursor where you want the bar code to begin. Click and drag to draw a rectangle and 

release the mouse.  
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3. Click inside the object to type your bar code information.  
4. To change the bar code type and settings, right-click the bar code object and select Barcode 

Parameters. 
5. The Bar Code dialog box appears. Change the settings as desired. Click Help for additional 

information.  
6. When satisfied with the settings, click OK to close the Bar Code dialog box. 

Q: How do I create a serial number in DesignPro? 
A: To create and print a consecutive series of numbers (or letters) in DesignPro, follow these steps: 

1. Select the Master tab. Serial numbers can only be inserted on the Master tab. 
2. Select Insert > Serial Number from the menu or click the Insert Serial Number button on the 

Vertical toolbar. 
3. The Serial Number dialog box appears. Select the Serial Number Type and enter the desired 

settings. 
4. When all settings have been entered, click Insert. The serial number field is inserted. 

Q: How do I create a serial number bar code in DesignPro? 
A: To generate a bar code using a serial number, follow these steps: 

1. Select the Master tab. Serial numbers can only be inserted on the Master tab. 
2. First create the bar code object. Select Insert > Bar Code from the menu or click the Bar Code 

button on the Vertical toolbar. 
3. Place the cursor where you want the bar code to begin. Click and drag to draw a rectangle and 

release the mouse. 
4. Click in the bar code object and select Insert > Serial Number from the menu or click the Insert 

Serial Number button on the Vertical toolbar. 
5. The Serial Number dialog box appears. Select the Serial Number Type and enter the desired 

settings. 
6. When all settings have been entered, click Insert. The serial number field has been entered in 

the bar code object. 

Printing in DesignPro 

Q. Can I print on both sides of a product in DesignPro? 
A. Yes. You can print two-sided products such as cards, 2 sided business cards, postcards, brochures, 

and mailers. When designing two-sided projects, the design for side one must be on one tab and the 
design for side two of the product must be on another tab. Do not use the Master tab when creating 
two-sided products unless you want identical information on both sides. Refer to the DesignPro User 
Guide for step by step instructions. 

 
Note: Before printing, review any special instructions included in the Avery product package, such as dry 
time. Also, review your printer literature to determine how to reinsert a sheet for two-sided printing. Test 
print on a plain sheet of paper first. 

 

Q. How is the Avery Easy Peel feature for labels accessed in DesignPro? 
A.  In the Print Options dialog box, under Fill Order, select Easy Peel if you are using Avery Easy Peel 

labels. Avery Easy Peel labels allow you to peel your labels from the sheet more quickly. The sheet 
separates into columns, exposing the label edge for easy lifting. 
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Creating a Sign Design 

Avery DesignPro includes formatting and printing features specially designed for Avery sign projects 
which make creating and constructing signs and banners easy. 

Q. Can I create a sign in DesignPro? 
A. Yes. Do the following to create a sign in DesignPro. 

1. Select File > New > Pre-Designed Template. 
2. In the Select a Pre-Designed Template dialog box, select the Signs and Banners folder, and 

then locate and select a White Poster Board product. Click OK. 
3. To replace an image, click the image to select it. 
4. Double-click the image and the Replace Image dialog box appears or right-click the image and 

select the Replace Image command. 
5. Highlight the text you want to replace and type the new text. 
6. Use the same method to replace and format the remaining text. 

Q: Is there a Macintosh compatible version of Avery DesignPro? 
A: Yes! Thanks to an alliance between Avery Dennison Office Products and Chronos® you can now 

download SOHO Signs software for Avery Sign Kits which is Mac compatible. 

Q: Can I create a custom size sign in Avery DesignPro? 

A: To create a custom size sign:  
1. Select Design From Scratch from the Avery DesignPro Welcome screen. OR File > New > Project 

from Scratch from the menu bar. 
2. Select Custom. Change the number of horizontal or vertical tiles. Note: The maximum size is 6 tiles by 6 

tiles.  
3. Click OK. 
 
 
 
 

Display Boards 
Q: Item #2700 Display Board is not listed as a pre-design template option in DesignPro. How do I create a 

display board design? 

A: The Display Board is the same as 2 white posters. We suggest you create your design in one of the two 
following ways: 

• Create each side of the display board as a separate white poster. We suggest you name the files with 
an ‘A’ and ‘B’ or ‘L’ and ‘R’ in order to distinguish them easily. 

• Create a custom template that is 2 x 4. This way you can see the entire display board on screen at 
once. Caution: be sure to print preview and verify that the graphics are places as you want on each 
side of the display board. 

  

Avery FAQ DesignPro 5.4 FQ0100b ©2009 Avery Dennison Corporation. All rights reserved. 010908.1jkw Page 14 
 

http://chronosnet.com/Products/sohosigns.html


                                       Avery Software Support 

  (888) 835-8379 
 
Assembly 
Q: My printer cannot print to the edge. How can I get full coverage on the sign sheets? 

A: The adhesive sheets are designed to compensate for printer margins. The actual portion of the sheet that 
is applied to create a sign is smaller than the full size of the sheet. Because these margins are die cut in 
the sheets, you do not have to trim the sheets to get print to the edge. 

Q: The package says no cutting or pasting. How is that possible? 

A: Each Avery Sign Kit includes specially designed adhesive sheets that are die cut. This unique feature 
eliminates any cutting or pasting on your part. You merely use the included software to design your sign, 
print on the included sheets and then follow the simple assembly instructions. 
Step-by-step assembly instructions are available from the DesignPro Help menu and are printed on the 
reverse side of each sign sheet. Click here to view a demo on how to assemble. 

Q: How does the sign fit together correctly if it’s made up of multiple sheets? 

A: The Avery DesignPro software is designed to take your design and split it to print on the appropriate 
number of adhesive sign sheets (i.e. 4 for a poster or ground stake, 8 for a banner). When the split is 
done, the software automatically includes a small amount of overlap from one sheet to the other. This 
means you can get a virtually seamless look when you assemble your sign. 
To see how the graphics and text will print on each individual sheet, select File > Print Preview from the 
menu bar to view the individual sheets as they compose the entire sign. 

Q: What if I make a mistake when I’m assembling the sign? 

A: Avery Sign Sheets are repositionable so even if you make a mistake, you can lift the sheets and place 
them again and again until they are lined up perfectly. Also, Avery sign sheets have two areas of backing. 
Be sure you leave the center area intact until you are sure you have the sheet in the correct spot on the 
sign. That way it will be easier to position each sheet into perfect placement. 
If you need to reprint a sheet or sheets, select File > Print from the menu bar. Under Print Selection, 
click the individual sheet to be printed. Press CTRL while clicking to select additional sheets to be printed. 

Q: What if I can’t get my sign to line up perfectly or the graphics don’t look crisp? 

A: Remember that most signs will be viewed from a distance, so slight mis-alignments, low quality graphics 
and minor imperfections will be less noticeable when viewed from afar. Images will appear sharper, and 
sheet overlaps will become virtually invisible. 

Q: I have no design ability or creativity. Can I still get professional looking signs? 

A: The included Avery DesignPro software contains dozens of pre-designed signs for a variety of uses. You 
can use one of these signs as is or simply make minor changes to create your own custom version. Once 
you begin to work with the software and see the designs, you may be surprised how creative you are! 

Yellow Signs 
Q: I want to create a yellow sign but many of the graphics in the software have a white background or 

outline. What do I do? 

A: Although the graphic will show white portions on the screen, it will not be visible when you print on the 
yellow sheets. Remember your printer doesn’t actually print white, so anything on your design that looks 
white will be yellow on the finished sign. 
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Q: When printing on yellow sheets how do I know what the colors will look like? 

A: Printing on yellow will impact your colors to a degree. Black and yellow are the best combinations for 
readability and attention getting. To test out any specific graphics or colors, you can use one of the extra 
sheets provided and do a test print for best results. For example, pink on your screen will become dark 
red when printed on yellow sheets. 

Sign Kit Components 
Q: I prefer to use a different backing material. Are the sheets sold separately? 

A: Yes. Avery Sign Sheets are now available on www.avery.com. With Avery Sign Sheets, you can make 
any combination of posters, banners, display boards or ground stakes, using your own backing. Like all 
Sign Kits products, Sign Sheet packs include PC and Mac compatible software with more than 50 pre-
designed Avery templates, thousands of clip art images and dozens of font styles. Sign Sheet packs do 
not include sign backing. Two types are available: Paper Sign Sheets or Durable Sign Sheets. Paper Sign 
Sheets are designed for indoor use on poster board, foam core board and display boards. Durable Sign 
Sheets are designed to be used with poster board, plastic corrugate and Avery Sign Kit backings. 

Q: The package states that the signs should be considered temporary. How long do the signs last? 

A: Avery signs are not intended for long term or permanent use. Placement of the signs and weather 
conditions will impact how long a sign will last. A sign placed indoors and away from direct sunlight could 
last for months. A sign placed outdoors will experience much harsher treatment and should not be 
intended for more than 1 week’s use. 

Q: Do I have to use the weather resistant sleeve? 

A: If you are going to use the sign indoors, the weather resistant sleeve is not necessary. For outdoor use, 
use the weather resistant sleeve to protect against mild weather conditions. Note that the sleeve will not 
protect the sign if the sleeve is torn or improperly used. 

• For the banner, make sure that the sleeve opening is on the bottom. 

• For the ground stake, slide the sleeve over the sign so that the opening is on the bottom, then slide 
the metal stake into the backing. 

• For the outdoor poster, make sure the sleeve opening is on the top, with the adhesive flap facing the 
back of the sign. Remove adhesive strip, and then fold over securely. 

Permanent and Specialty Size Signs 
Q: These Sign Kits are great for temporary signage, but I need to have a custom-sized permanent sign 

created. Can Avery help? 

A: The Avery Graphics Division supplies sign shops around the country with materials to create highly 
durable, virtually permanent signs. To get more information, visit the Avery Graphics Division website. 

 

Printing a Sign 
Q: Can I print a sign design on a larger or smaller sized sign? 

A: You can easily change the size of your project without having to create a new project.  
1. Select File > Print from the menu bar.  

2. Click Size Options. Make the desired changes to change the size of the current sign. 
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Note: Only the default print size of the selected template is saved with a project. Changes to the print size 
must be made each time you print, if desired. 

Q: Can I see how the graphics and text will print on each individual sheet? 

A: Select File > Print Preview to view the individual sheets as they compose the entire sign. 

Q: How do I print individual sheets of my sign project? 

A: Select File > Print. Under Print Selection, click the individual sheet to be printed. Press CTRL while 
clicking to select additional sheets to be printed. 

 

If you need further assistance, please call Avery Software Support at (888) 835-8379. 
Avery, Zweckform and all other Avery brands, product names and codes are trademarks of Avery Dennison Corporation or Avery 
Dennison Zweckform Office Products Europe GmbH. All other brands and product names are the trademarks of their respective 
companies.  
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