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Brochures 
 
Mailing Tips for Mailing Seals 
 
Here are some tips when using seals for mailing: 

 
 
Important U.S. Mailing Regulations 
 

• Outside brochure layout must conform to U.S. Postal regulations. The address should be 
on the middle panel of the front side and the seal should be on the top edge as illustrated 
here. Use your program’s text box and/or rotating features to position the address 
correctly in the middle panel. 

 
• Inside brochure layout can be in landscape or portrait format. 

 

 
 
Printing Tips 
 
Some creative software programs have printing wizards or special features to help you print a 
two-sided project. If your program does not have a printing wizard, determine if your printer feeds 
face up or face down by following these instructions. This will ensure that you insert the product 
correctly when printing your two-sided project. 
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Does Your Printer Feed Face Up or Face Down? 
 

1. On a blank sheet of paper, draw an arrow pointing to one of the shorter (8.5") sides of the 
paper as illustrated here.  

 
2. Insert the paper in the feed tray with the arrow facing you and pointing into the printer. 

Feed as illustrated for your top feed or front feed printer. 

 
3. Print your design. 

 
4. Did your design print on the same side of the paper as the arrow? 

Yes: Your printer feeds face up. Always feed your paper with the side to be printed facing 
you. 
No: Your printer feeds face down. Always feed your paper with the side to be printed 
facing down or away from you. 

 
Test Print 
 

1. Print each side of the card design on a separate sheet of plain paper. Make a note of 
which side prints first, the front or back.  

2. Hold the printed sheets separately behind the enclosed practice sheet or the Avery 
product to check the alignment of your layout. Slight adjustments to the layout may be 
necessary. 

3. If the entire sheet is slightly misaligned, adjust the top and/or left margins slightly if your 
program has this feature.  

4. When satisfied with the layout, print onto the Avery product.  
 
Printer Information 
 

• Refer to your printer manual for loading and feeding recommendations. Many printers 
have special instructions for card stock, labels and transparencies. 

• For best results, manually insert one sheet at a time. 
• Avoid using sheets with bent corners or other damage as they may jam the printer. 
• Allow the design to dry completely before printing the second side. Do not allow the 

printouts to stack up in the printer output tray. 
• For best image quality, refer to the recommended printer settings in your printer manual. 

[BACK TO TOP] 
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Business Cards 
 
Test Print 

1. Print on a plain sheet of paper.  
2. Hold the printed sheets separately behind the enclosed practice sheet or the Avery 

product to check the alignment of your layout. Slight adjustments to the layout may be 
necessary. 

3. If the entire sheet is slightly misaligned, adjust the top and/or left margins slightly if your 
program has this feature.  

4. When satisfied with the layout, print onto the Avery product.  
 
Printer Information 

• Refer to your printer manual for loading and feeding recommendations. Many printers 
have special instructions for loading cards. 

• Fan the card sheets before loading them into the paper tray. DO NOT BEND THE 
CORNERS. 

• DO NOT feed damaged sheets or sheets with bent corners through the printer. 
• Allow the design to dry completely before printing the second side. Do not allow the 

printouts to stack up in the printer output tray. 
• Store unused card sheets flat in the original box in a cool, dry place. 
• For trouble-free card printing, have your printer thoroughly cleaned on a regular basis. 
• For best image quality, refer to the recommended printer settings in your printer manual. 

 
Ink jet 

• Manually feed ink jet cards from the paper tray. 
• For easier feeding in most ink jet printers, place card sheets in paper tray on top of 25 

sheets of plain paper. 
• Adjust the paper width lever so that it barely touches the edge of the card and the card 

doesn’t buckle. 
• Only cards designed for an ink jet printer should be used with an ink jet printer. 

 
Laser 

• Most laser products are designed to work in laser printers directly from the automatic 
tray. It may be necessary to use the manual slot for some printer models. 

• For best results, feed one sheet at a time using the manual printer tray. 
 
Paper Feed Instructions for the HP Color Laser Jet 4600 
 

1. Test print on a plain sheet of paper.  

2. Place the first side of the paper to be printed, face down in the paper tray with the leading 
edge being fed into the printer. 

Note: The leading edge is the top of the sheet and the trailing edge is the bottom of the 
sheet for paper insertion purposes and these instructions. 
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3. After printing, the paper will feed out and is positioned the same way as it was fed into 

the printer. The paper will be face down in the out paper tray and the leading edge will be 
at the top of the tray with the text printed on the face down side. 

4. To print the second side of the paper, remove the printed side one, flipping the printed 
side up and position the paper to feed the leading edge back into the printer.  

5. Place the paper in the paper tray this way – printed side up, leading edge facing into the 
printer. 

6. Complete the print session. 

 
 
Separating Your Cards 

• After printing, fold back and forth along the horizontal perforations(s). Separate along 
horizontal perforation(s). Repeat folding and separating along the vertical perforation(s) 
until all the cards are separated. 

 
 
For a demo of Clean Edge Business Cards, visit: 
avery.com/us/products/demos/cleanedge/index.html 

 
[BACK TO TOP] 
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Child Photo ID Kit 
 
Printing Tips 

1. Make several copies of the Practice Sheet for future use. 
2. Test print on the Practice Sheet. 
3. Slight adjustments to the layout may be necessary. If the entire sheet is slightly 

misaligned, adjust the top and/or left margins slightly if your program has this feature. 
4. When satisfied with the layout, print onto the Avery product. 

 
ID Cards: 

• Print all 4 ID cards at the same time. Do not feed the cards through the printer more than 
once. 

• Paste a photo if a digital photo is not available. 
• Peel the cards away from the card sheet. 
• Fold the cards over to create the ID cards. 

 
Profile Cards: Print the front and back before separating from perforation. Do not feed the cards 
through the printer more than once. 
 
Note: See the step by step instructions for creating fingerprints and laminating ID cards enclosed 
in the package. 
 

[BACK TO TOP] 
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Half-Fold Cards 
 
Printing Tips 
 
Some creative software programs have printing wizards or special features to help you print a 
two-sided project. If your program does not have a printing wizard, determine if your printer feeds 
face up or face down by following these instructions. This will ensure that you insert the product 
correctly when printing your two-sided project. 
 
Does Your Printer Feed Face Up or Face Down? 

1. On a blank sheet of paper, draw an arrow pointing to one of the shorter (8.5") sides of the 
paper as illustrated here.  

 
2. Insert the paper in the feed tray with the arrow facing you and pointing into the printer. 

Feed as illustrated for your top feed or front feed printer. 
 

 
3. Print your design. 
4. Did your design print on the same side of the paper as the arrow? 

 
Yes: Your printer feeds face up. Always feed your paper with the side to be printed 

facing you. 
No:  Your printer feeds face down. Always feed your paper with the side to be printed 

facing down or away from you. 
 
Test Print 

1. Print each side of the card design on a separate sheet of plain paper. Make a note of 
which side prints first, the front or back.  

2. Hold the printed sheets separately behind the enclosed practice sheet or the Avery 
product to check the alignment of your layout. Slight adjustments to the layout may be 
necessary. 

3. If the entire sheet is slightly misaligned, adjust the top and/or left margins slightly if your 
program has this feature.  

4. When satisfied with the layout, print onto the Avery product.  
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Printer Information 

• Refer to your printer manual for loading and feeding recommendations – particularly for 
card stock – including the direction in which you should load sheets. Many printers have 
special instructions for loading cards. 

• Card sheets are designed to be inserted one at a time into the manual feed tray of the 
printer. 

• If any of your sheets have been damaged or have bent corners, do not run those sheets 
through your printer, as jams may occur. 

• Before printing the back side of the cards, be sure to flatten the sheets to minimize curl. 
• Allow the design to dry completely before printing the second side. Do not allow the 

printouts to stack up in the printer output tray. 
• For Glossy Photo Cards, when you print on the glossy cover side of the cards, drying 

time may vary due to ink brand, ink coverage, temperature, humidity, or other 
environmental factors. 

• To avoid smearing with Glossy Photo Cards, set each printed sheet aside to dry. Don’t 
allow the glossy printouts to stack up in the printer’s output tray. 

• For best image quality, refer to the recommended printer settings in your printer manual. 
 
 
Paper Feed Instructions for the HP Color Laser Jet 4600 
 

7. Test print on a plain sheet of paper.  

8. Place the first side of the paper to be printed, face down in the paper tray with the leading 
edge being fed into the printer. 

Note: The leading edge is the top of the sheet and the trailing edge is the bottom of the 
sheet for paper insertion purposes and these instructions. 

9. After printing, the paper will feed out and is positioned the same way as it was fed into 
the printer. The paper will be face down in the out paper tray and the leading edge will be 
at the top of the tray with the text printed on the face down side. 

10. To print the second side of the paper, remove the printed side one, flipping the printed 
side up and position the paper to feed the leading edge back into the printer.  

11. Place the paper in the paper tray this way – printed side up, leading edge facing into the 
printer. 

12. Complete the print session. 

 

 
[BACK TO TOP] 
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Index, Rotary and Tent Cards 
 

• Refer to your printer manual for loading and feeding recommendations. Many printers 
have special instructions for loading cards. 

• Fan the card sheets before loading them into the paper tray. DO NOT BEND THE 
CORNERS. 

• DO NOT feed damaged sheets or sheets with bent corners through the printer. 
• Store unused card sheets flat in the original box in a cool, dry place. 
• For best image quality, refer to the recommended printer settings in your printer manual. 
• For trouble-free card printing, have your printer thoroughly cleaned on a regular basis. 

 
[BACK TO TOP] 
 
  

Avery Card Products ©2009 Avery Dennison Corporation. All rights reserved. 031407.1jkw Page 9 
 



 

Laminated ID Cards 
 
Tips for Designing Your Wallet-Sized Photos or Identification Card in Microsoft Word 
 
If printing to the edge of the product: 
 

• The photo or graphic should fill the cell. 
• Resize your photo in your creative or photo-editing software first. For full wallet size, the 

photo should be 2.25" wide x 3.25" high (tall photos) or 3.25" wide x 2.25" high (wide 
photos). 

• The indent settings need to be set to 0" to remove any internal cell margins. Select 
Format > Paragraph. Set Left and Right Indentation to 0". Click OK. Repeat for each 
cell. To change the settings for all cells, select the table first, and then change the 
settings. 

 
If applying a background color: 
 
Word 2000, 2002 (XP) & 2003: Select Table > Select > Table. Select Table > Table 
Properties. Click Borders and Shading. Select Shading tab. Select Fill color. Click OK twice. 
 
If inserting a photo and text in a cell: 
 
Microsoft Word’s text box feature allows more flexibility when working with graphics. If you want 
both text and a photo in a single cell, create a separate text box for each. This allows you to move 
the text and photo independently and it also allows you to lay text on top of the photo. 
 
Display the Drawing toolbar needed for the following tips by selecting View > Toolbars > 
Drawing. 

• Insert a text box by clicking the Text Box button on the Drawing toolbar. Use the cross-
hair mouse pointer to draw a text box. 

• Click inside the text box to type in text or insert a photo. To insert a photo, select Insert > 
Picture. Select From File to locate a stored photo. 

• Change the shape and size of the text box by clicking one of the squares on the text box 
border. The cursor will change to a two-arrow pointer. Holding down the mouse button, 
drag the square to the desired size. 

• Move the text box by clicking the outside frame. The cursor will change to a four-arrow 
pointer. Hold down the mouse button and drag to the desired location. Note: If it is difficult 
to position the box, you may want to disable the Snap to Grid option. To do so, select 
Draw on the Drawing toolbar, Grid and then deselect Snap to Grid. 

Remove the text box lines by double-clicking the text box border. Click the Colors and Lines tab 
and set the Fill Color to No Fill. Set the Line Color to No Line. 
 

[BACK TO TOP] 
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Postcards 
 
Printing Tips 
 
Some creative software programs have printing wizards or special features to help you print a 
two-sided project. If your program does not have a printing wizard, determine if your printer feeds 
face up or face down by following these instructions. This will ensure that you insert the product 
correctly when printing your two-sided project. 
 
Does Your Printer Feed Face Up or Face Down? 

1. On a blank sheet of paper, draw an arrow pointing to one of the shorter (8.5") sides of the 
paper as illustrated here.  

 
2. Insert the paper in the feed tray with the arrow facing you and pointing into the printer. 

Feed as illustrated for your top feed or front feed printer. 
 

 
3. Print your design. 
4. Did your design print on the same side of the paper as the arrow? 

 
Yes: Your printer feeds face up. Always feed your paper with the side to be printed 

facing you. 
No:  Your printer feeds face down. Always feed your paper with the side to be printed 

facing down or away from you. 
 
Test Print 

1. Print each side of the card design on a separate sheet of plain paper. Make a note of 
which side prints first, the front or back.  

2. Hold the printed sheets separately behind the enclosed practice sheet or the Avery 
product to check the alignment of your layout. Slight adjustments to the layout may be 
necessary. 

3. If the entire sheet is slightly misaligned, adjust the top and/or left margins slightly if your 
program has this feature.  

4. When satisfied with the layout, print onto the Avery product.  
 
 
Printer Information 

• Refer to your printer manual for the direction in which you should load sheets and for 
other loading and feeding recommendations, particularly for card stock, labels, or 
transparencies. Many printers have special instructions for these types of products. 
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• To ensure best results, we suggest you manually feed one sheet of Postcards at a time. 
If any of your sheets have been damaged or have bent corners, do not run those sheets 
through your printer, as jams may occur. Before printing the back side of the cards, be 
sure to flatten the sheets to minimize curl. 

• Allow the design to dry completely before printing the second side. Do not allow the 
printouts to stack up in the printer output tray. 

• The front of your postcard can be printed in either portrait or landscape alignment. 
However, if you plan to mail your postcard, the back of the card (the side with the 
address) must be in the landscape format. 

• For best image quality, refer to the recommended printer settings in your printer manual 
and for more information on printing custom paper sizes. 

• For best results feed the product using the envelope feed feature of your printer's paper 
tray. Some printers may not be able to support this paper size. 

• If the printer does not print the page correctly, check the printer properties to see if an 
equivalent paper size selection is available that is similar to the Avery product. For 
example, select File > Print. Click Properties and select an equivalent paper size option. 

 
Ink jet 

• Manually feed ink jet cards from the paper tray. 
• For easier feeding in most ink jet printers, place card sheets in paper tray on top of 25 

sheets of plain paper. 
• Adjust the paper width lever so that it barely touches the edge of the card and the card 

doesn’t buckle. 
• Only cards designed for an ink jet printer should be used with an ink jet printer. 

 
Separating Your Cards 

• After printing, fold back and forth along the horizontal perforations(s). Separate along 
horizontal perforation(s). Repeat folding and separating along the vertical perforation(s) 
until all the cards are separated. 
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