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Mail Merge to Avery® Labels in 

Microsoft® Word 2007, 2003 & 2002/XP, 
2000 & 97 for Windows® 

 

 
 

This bulletin has 3 segments - separate steps for the following versions: 
 
A. Microsoft Word 2003 & 2002/XP 

• Create a Database and Use the Mail Merge Wizard 

• Use an Existing Microsoft® Word Database and the Mail Merge Wizard 

 
B. Microsoft Word 2007 

• Create a Database and Use the Mail Merge Wizard 

• Use an Existing Microsoft® Word Database and the Mail Merge Wizard 

 
C. Microsoft Word 2000 & 97 

• Create a Database and Use the Mail Merge Command 

• Use an Existing Microsoft® Word Database and the Mail Merge Command 
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A. Microsoft Word 2003 & 2002/XP 
 
Follow the steps below to help you use the mail 
merge feature in Microsoft® Word 2003 & 
2002/XP to print on your Avery® labels. Two 
sections are provided:  
• Create a Database using the Mail Merge 

Wizard 
• Use an Existing Database and the Mail 

Merge Wizard 
 
Create a Database and Use the Mail Merge 
Wizard 
1. Create a new document and then select 

Tools > Letters and Mailings > Mail Merge 
Wizard. 

2. The Mail Merge Task Pane appears. Select 
Labels. Click Next: Starting document. 

3. Select Change document layout. Click 
Label options. 

4. In Label Options, select the label you will 
be using and click OK. 

5. Click Next: Select recipients. Select Type 
a new list. Click Create. The New Address 
List dialog box displays. 

6. Click Customize to edit the field names. 
The Customize Address List dialog box 
appears. 

Helpful Hint: To add a field name, click Add. 
Type the new field name and click OK. If 
necessary, reorder the field names using Move 
Up or Move Down on the right. 
7. Click OK when finished with any changes. 

The customized New Address List dialog 
box appears. 

8. Type in the address information in the New 
Address List dialog box for all of the entries 
in your list. Click New Entry to enter the 
second name and address information. 

Helpful Hint: Use Tab or Enter to move between 
fields. Do not include extra spaces or 
punctuation marks, like commas, in an entry. 

9. When finished entering the names and 
addresses, click Close. The Save Address 
List dialog box appears. 

10. Save the new data source you have just 
created. Click Save or press Enter. 

Helpful Hint: By default, the address list is saved 
in the My Data Sources folder. It is best to keep 
the address list here because this is the default 
folder in which Microsoft® Word looks for data 
source files. 
11. The Mail Merge Recipients dialog box 

appears. Click OK. 
Helpful Hint: To sort the records alphabetically 
before merging, click the appropriate column 
heading. 
12. The activated Mail Merge toolbar and the 

next set of steps appear in the Task Pane. 
Click Next: Arrange your labels 

13. Click Address block to insert the address 
block field code in the first label. The Insert 
Address Block dialog box displays. 

14. Click OK to accept the default settings. 
15. To copy the format and layout of the first 

label to all the other labels on the page, click 
Update all labels. 

Helpful Hint: If the Update all labels button is 
not visible, scroll to the bottom of the Task 
Pane. 
16. Click Next: Preview your labels. The mail 

merge document appears merged with the 
file that was created earlier. 

17. Click Next: Complete the merge to 
complete the Mail Merge Wizard and print 
the labels. Test print the first page on plain 
paper. When satisfied with the test print, 
repeat the print process to print the entire list 
onto your Avery® product.  

IMPORTANT: When closing open document 
windows in Microsoft® Word, be sure to save the 
data file when prompted. 
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Use an Existing Microsoft® Word Database 
and the Mail Merge Wizard 
1. Create a new document and then select 

Tools > Letters and Mailings > Mail Merge 
Wizard. 

2. The Mail Merge Task Pane appears. Select 
Labels. Click Next: Starting document. 

3. Select Change document layout. Click 
Label options. 

4. In Label Options, select the label you will 
be using and click OK. 

5. Click Next: Select recipients. The next set 
of steps appears in the Task Pane. Select 
Use an existing list. Click Browse. 

6. The Select Data Source dialog box 
displays. Locate an existing file. To open the 
file, click on the file name and click Open or 
double-click the file name. 

7. The Mail Merge Recipients dialog box 
displays. Click OK. 

Helpful Hint: To add information to the database, 
click Edit in Mail Merge Recipients. Click New 
Entry. Add the new information. Click Close. To 
edit existing information, click Edit in Mail 
Merge Recipients. Make the desired changes. 
Click Close. 
8. The next set of steps appears in the Task 

Pane. Click Next: Arrange you labels. 

9. Click Address block to insert the address 
block field code in the first label. The Insert 
Address Block dialog box displays. 

10. Click OK to accept the default settings. 
11. To copy the format and layout of the first 

label to all the other labels on the page, click 
Update all labels. 

Helpful Hint: If the Update all labels button is 
not visible, scroll to the bottom of the Task 
Pane. 
12. Click Next: Preview your labels. The mail 

merge document appears merged with an 
existing database file. 

13. Click Next: Complete the merge to 
complete the Mail Merge Wizard and print 
the labels. Test print the first page on plain 
paper. When satisfied with the test print, 
repeat the print process to print the entire list 
onto your Avery® product. 

IMPORTANT: When closing open document 
windows in Microsoft® Word, be sure to save the 
data file when prompted. 
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B. Microsoft Word 2007 
 
Follow the steps below to help you use the mail 
merge feature in Microsoft® Word 2007 to print 
on your Avery® labels. Two sections are 
provided:  
• Create a Database using the Mail Merge 

Wizard 
• Use an Existing Database and the Mail 

Merge Wizard 
 
Create a Database and Use the Mail Merge 
Wizard 
1. Create a new document and then click the 

Mailings Tab on the Ribbon. 
2. From the Start Mail Merge group select 

Start Mail Merge > Step by Step Mail 
Merge Wizard. 

3. The Mail Merge Task Pane appears. Select 
Labels. Click Next: Starting document. 

4. Select Change document layout. Click 
Label options. 

5. In Label Options, select the label you will 
be using and click OK. 

6. Click Next: Select recipients. Select Type 
a new list. Click Create. The New Address 
List dialog box displays. 

7. Click Customize Columns to edit the field 
names. The Customize Address List 
dialog box appears. 

Helpful Hint: To add a field name, click Add. 
Type the new field name and click OK. If 
necessary, reorder the field names using Move 
Up or Move Down on the right. 
8. Click OK when finished with any changes. 

The customized New Address List dialog 
box appears. 

9. Type in the address information in the New 
Address List dialog box for all of the entries 
in your list. Click New Entry to enter the 
second name and address information. 

Helpful Hint: Use Tab or Enter to move between 
fields. Do not include extra spaces or 
punctuation marks, like commas, in an entry. 

10. When finished entering the names and 
addresses, click OK. The Save Address 
List dialog box appears. 

11. Save the new data source you have just 
created. Click Save or press Enter. 

Helpful Hint: By default, the address list is saved 
in the My Data Sources folder. It is best to keep 
the address list here because this is the default 
folder in which Microsoft® Word looks for data 
source files. 
12. The Mail Merge Recipients dialog box 

appears. Click OK. 
Helpful Hint: To sort the records alphabetically 
before merging, click the appropriate column 
heading. 
13. The next set of steps appear in the Task 

Pane. Click Next: Arrange your labels 
14. Click Address block to insert the address 

block field code in the first label. The Insert 
Address Block dialog box displays. 

15. Click OK to accept the default settings. 
16. To copy the format and layout of the first 

label to all the other labels on the page, click 
Update all labels. 

Helpful Hint: If the Update all labels button is 
not visible, scroll to the bottom of the Task 
Pane. 
17. Click Next: Preview your labels. The mail 

merge document appears merged with the 
file that was created earlier. 

18. Click Next: Complete the merge to 
complete the Mail Merge Wizard and print 
the labels. Test print the first page on plain 
paper. When satisfied with the test print, 
repeat the print process to print the entire list 
onto your Avery® product.  

IMPORTANT: When closing open document 
windows in Microsoft® Word, be sure to save the 
data file when prompted. 
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Use an Existing Microsoft® Word Database 
and the Mail Merge Wizard 
1. Create a new document and then click the 

Mailings Tab on the Ribbon. 
2. From the Start Mail Merge group select 

Start Mail Merge > Step by Step Mail 
Merge Wizard. 

3. The Mail Merge Task Pane appears. Select 
Labels. Click Next: Starting document. 

4. Select Change document layout. Click 
Label options. 

5. In Label Options, select the label you will 
be using and click OK. 

6. Click Next: Select recipients. The next set 
of steps appears in the Task Pane. Select 
Use an existing list. Click Browse. 

7. The Select Data Source dialog box 
displays. Locate an existing file. To open the 
file, click on the file name and click Open or 
double-click the file name. 

8. The Mail Merge Recipients dialog box 
displays. Click OK. 

Helpful Hint: To add information to the database, 
click Edit in Mail Merge Recipients. Click New 
Entry. Add the new information. Click Close. To 
edit existing information, click Edit in Mail 
Merge Recipients. Make the desired changes. 
Click Close. 
9. The next set of steps appears in the Task 

Pane. Click Next: Arrange you labels. 

10. Click Address block to insert the address 
block field code in the first label. The Insert 
Address Block dialog box displays. 

11. Click OK to accept the default settings. 
12. To copy the format and layout of the first 

label to all the other labels on the page, click 
Update all labels. 

Helpful Hint: If the Update all labels button is 
not visible, scroll to the bottom of the Task 
Pane. 
13. Click Next: Preview your labels. The mail 

merge document appears merged with an 
existing database file. 

14. Click Next: Complete the merge to 
complete the Mail Merge Wizard and print 
the labels. Test print the first page on plain 
paper. When satisfied with the test print, 
repeat the print process to print the entire list 
onto your Avery® product. 

IMPORTANT: When closing open document 
windows in Microsoft® Word, be sure to save the 
data file when prompted. 
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C. Microsoft Word 2000 & 97 
 
Follow the steps below to help you use the mail 
merge feature in Microsoft® Word 2000 & 97 to 
print on your Avery® labels. Two sections are 
provided:  
• Create a Database with Mail Merge 
• Use an Existing Database with Mail Merge 
 
 
Create a Database and Use the Mail Merge 
Command 
1. Create a new document and then select 

Tools > Mail Merge. 
2. The Mail Merge Helper dialog box appears. 

Click Create > Mailing Labels. 
3. Click New Main Document. 
4. Click Get Data then select Create Data 

Source. 

Helpful Hint: To remove a field name from the 
Field names in the header row box, select the 
field name and click Remove Field Name. To 
add a field name, type the name in the Field 
name text box. Do not include spaces. Click 
Add Field Name. If necessary, reorder the field 
names using the Move arrows on the right. 
5. When the field name changes are complete, 

click OK. 
6. In the Save As dialog box select the desired 

file location. Name the file. Click Save or 
press Enter. 

7. Click Edit Data Source. Type in the data 
information in the Data Form dialog box for 
all of the entries in your list. Click Add New 
for each subsequent entry. Do not click OK 
until you have entered all the data. 

Helpful Hint: Use Tab or Enter to move between 
fields. Do not include extra spaces or 
punctuation marks, like commas, in an entry. 
8. When finished, click OK. 
9. The Mail Merge toolbar appears. Click Mail 

Merge Helper. 
10. The Mail Merge Helper dialog box appears. 

Click Setup. 
11. In Label Options, select the label you will 

be using and click OK. 

12. Click Insert Merge Field to reveal the 
selected field names. 

13. Click on the field names to add them to the 
sample label. Press the Spacebar to insert 
a space between field names and use the 
Enter key to move to a new line. 

14. Format the text as desired. 

Helpful Hint: Include any punctuation or 
additional characters, such as commas or 
spaces as in: City, State Zip. To change the font 
or paragraph alignment, highlight the text, right-
click and select Font or Paragraph from the 
menu. 
15. Click OK when finished with any changes. 
16. The Mail Merge Helper dialog box appears. 

Click Merge. 
17. Make any necessary merge selections. Click 

Merge. 

Helpful Hint: To sort the records in alphabetical 
or numerical order before merging, click Query 
Options and select the Sort Records tab. 
18. You are now ready to print your labels. 

Select File > Print. Test print the first page 
on plain paper. Enter your print settings. 
Click OK. When satisfied with the test print, 
print onto your Avery® product.  

IMPORTANT: When closing open document 
windows in Microsoft® Word, be sure to save the 
data file when prompted. 

 

Use an Existing Microsoft® Word Database 
and the Mail Merge Command 
1. Create a new document and then select 

Tools > Mail Merge. 
2. The Mail Merge Helper dialog box appears. 

Click Create > Mailing Labels. 
3. Click New Main Document. 
4. Click Get Data then select Open Data 

Source. 
5. To open a file, click on the file name and 

click Open or double-click the file name. 
6. Click Set Up Main Document. 
7. In Label Options, select the label you will 

be using and click OK. 
8. Click Insert Merge Field to reveal the 

selected field names. 
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9. Click on the field names to add them to the 
sample label. Press the Spacebar to insert 
space between field names and use the 
Enter key to move to a new line. 

10. Format the text as desired. 

Helpful Hint: Include any punctuation or 
additional characters, such as commas or 
spaces as in: City, State Zip. To change the font 
or paragraph alignment, highlight the text, right-
click and select Font or Paragraph from the 
menu. 

11. Click OK when finished with any changes. 
12. The Mail Merge Helper dialog box appears. 

Click Merge. 
13. Make any necessary merge selections. Click 

Merge. 

Helpful Hint: To sort the records in alphabetical 
or numerical order before merging, click Query 
Options and select the Sort Records tab. 
14. You are now ready to print your labels. 

Select File > Print. Test print the first page 
on plain paper. Enter your print settings. 
Click OK. When satisfied with the test print, 
print onto your Avery® product.  

IMPORTANT: When closing open document 
windows in Microsoft® Word, be sure to save the 
data file when prompted. 

 

 

 
If you need further assistance, please call Avery 
Software Support at 888-835-8379. 
Avery, Zweckform and all other Avery brands, product names and 
codes are trademarks of Avery Dennison Corporation or Avery 
Dennison Zweckform Office Products Europe GmbH. All other 
brands and product names are the trademarks of their respective 
companies. 

 
 


