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Avery® Wizard 2.1 Troubleshooting Tips 

 
 
Installing and Macros
• Installation Tips 

• Additional Installation Tips 

• Desktop Application 

• Microsoft Word Macro Security 

• Expired or Revoked Signature Message 

 
Merge 
• Last merge line has very small font size 

• Merging a Microsoft Excel spreadsheet into Microsoft Word 2000,  
Word 2002 (XP) and Word 2003 

• Merging Microsoft Word documents 

• Wizard Data List Capacity 

• Password Protected Microsoft Access Files 

• Spaces and Special Characters 
 
Formatting and Fonts
• Font Sizes 

• Formatting 
 
Printing 
• The Print Preview display still appears in Microsoft Word  

even after clicking Cancel in the Avery Wizard 

• Print and Print Preview  

• Printing too high on the product 
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Installing and Macros 
 
Installation Tips 
 
The version of the Avery Wizard that you are 
installing must be compatible with the version of 
Microsoft Word you are using. 
 
Use the following steps to insure a clean install 
or reinstall of the Avery Wizard for Microsoft 
Word 2002/XP and 2003: 
 
1. Remove the Wizard, if currently installed, by 

clicking Start on the Windows Taskbar.  

2. Select Settings > Control Panel.  

3. Select Add/Remove Programs to remove 
the Wizard. 

4. Do the following: 

• Disable the Screen Saver, Pop-up 
Blocker and Anti-virus programs. 

• Ensure that your account has 
Administrator rights.  

5. Continue with the following steps. 

6. Start Microsoft Word. Select Tools > 
Options. 

7. Select the Security tab and click Macro 
Security. 

8. Select Medium and click OK. 

9. Click OK again to return to Word. 

10. Close Word. 

11. Clear the temp files, by removing any file 
that ends with the file extension of *.TMP 
or *.~MP. 

• Click Start on the Windows Taskbar. 
Select Search > For Files or Folders. 
Select All files and folders and type 
*.TMP in the text box. 

• Make sure that the hard drive is 
selected. Click Search. If it finds any 
temp files, verify that the found files all 
end with a TMP file extension and then 
delete them.  

• Repeat the above steps for the *.~MP 
files. Close everything to return to the 
desktop. 

12. Clear your web browser cache. 

• In the Internet Explorer, select Tools > 
Internet Options.  

• Under Temporary Internet files, click 
Delete Files. Click OK. 

13. Rename all NORMAL.DOT files to 
NORMAL.OLD. 

• Click Start on the Windows Taskbar. 
Select Search > For Files or Folders. 
Select All files and folders and type 
NORMAL.DOT in the text box. 

• Make sure that the hard drive is 
selected. Click Search. If it finds any 
NORMAL.DOT files, rename them to 
NORMAL.OLD.  

• Close everything to return to the 
desktop. 

Note: You will need to search through 
hidden and system folders to find them. 

14. Empty the Recycle Bin. 
• Double click the Recycle Bin. Select 

Empty Recycle Bin. 

15. Turn off all TSR programs (terminate and 
stay resident) and anti-virus software 
running in the background.  

• Hold down the CTRL, ALT, and Delete 
keys on the keyboard at one time. Click 
Task Manager.  

• Select the Processes tab and select the 
applications running in the background 
under YOUR user name one at a time. 
Click End Process. 

Note: You will want to leave Explorer.exe 
and Taskmgr.exe running. 

 
16. Install the Avery Wizard. 
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A reinstall of the Avery Wizard may be 
necessary if any of the following occur: 

• The Avery Wizard caused a General 
Protection Fault when installing. 

• A 16 Bit Error message appears when 
installing the Wizard. 

• Nothing happens during or after the 
installation. 

• A message appears: Wizard could not 
complete installation. 

Additional Installation Tips 

• Runtime error 339 appears when starting 
the Wizard, with the following error 
message: Error 339: ActBar.ocx not 
correctly registered - file missing or invalid.   

Try the following steps:  

1. Uninstall Avery Wizard.  

2. Search the computer for actbar.ocx.  
Note: This file may be on the computer as a 
hidden or system file, so be sure you have 
you View settings set to show 
hidden/system files.  

3. Rename actbar.ocx to oldactbar.ocx. 

4. Reinstall the Wizard. If you watch the files 
while the reinstallation is in progress, you 
should see actbar.ocx installed. The correct 
Avery Wizard 2.1 actbar.ocx file should be 
263K in size, with a date of 02/13/1998.  

Once this has been installed, the Wizard 
should start without the error message. 

 
Desktop Application 
 
The Avery Wizard is a network-installed, desktop 
application, not a network application. Following 
is a description of these two different types of 
applications. 

• A network-installed application, such as 
Avery Wizard, can be installed from a server 
onto each workstation. The actual program 
must reside and be run on the workstation. 
Only the installation can be run from the 
server. 

• A network application can be installed 
once onto a server. The application on the 
server can then be accessed and run from 
each workstation. The application does not 
need to be installed on each workstation. 

It is a Win32 desktop application that uses 
Microsoft Visual Basic 6.0. Win32 desktop 
applications are applications that are run by a 
single user on a single computer that runs 
Microsoft Windows. These applications are 
installed on the hard drive of the user's 
computer.  
Accessing the Avery Wizard from a server, 
network or shared connection is not supported 
and may introduce runtime error messages 
when two or more users are concurrently 
accessing a shared Avery Wizard installation. 
Most Win32 desktop applications that use 
Microsoft Visual Basic 6.0 can be installed and 
run on the same computer without issue.  
However, if the installation of a Win32 desktop 
application alters the Microsoft Visual Basic 6.0 
files on that computer, the Avery Wizard may no 
longer function correctly. 
 
Microsoft Word Macro Security 
 
One of the following may occur if the macro 
security is set too high or too low in Microsoft 
Word: 

• The Wizard is not installing. 

• The Wizard icon is not active after 
installation.  

• You are unable to save the Wizard project. 

Make the following changes in Microsoft Word: 

1. Select Tools > Options. 

2. Select the Security tab and click Macro 
Security. 

3. Select Medium and click OK. 

Note: If the Medium setting was selected, 
select Low. 

4. Click OK again to return to Word. 

5. Close Word and reinstall the Avery Wizard. 
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Expired or Revoked Signature Message 
Under certain conditions, some Avery Wizard for 
Microsoft Word 2000 users may encounter the 
following message: 

“This file contains macros with an expired or 
revoked signature. Since you are running 
under High Security Level, these macros will 
be disabled.” 

If you receive this message or a message “the 
macros in this program are disabled” while 
running the Avery Wizard for Microsoft Word 
2000, you will need to do one of the following 
to prevent this message from occurring in the 
future: 
Option 1 

Download and Install Avery Wizard for 
Microsoft Word 2000 Service Release 1 
(SR1) from the Avery Website 

or 
Option 2 

Change Microsoft Word’s Security Level 
Setting from High to Medium 

Upon receiving the expired or revoked signature 
message: 
1. Click OK at the message window. 
2. If you want to save your file, select File > 

Close and save the file when prompted. 
Note: You will not be able to save your 
document using File > Save or Save As due to 
the High security level setting. 
3. Select File > Exit to close Microsoft Word. 
4. Follow the steps for Option 1 or 2 below to 

prevent the error message from occurring in 
the future. 

 
Option 1 

Download and Install the Avery Wizard 
for Microsoft Word 2000 Service Release 
1 (SR1) from the Avery Website 

1. Download the Avery Wizard SR1 version 
(AW2S1ENG.EXE) for free from the Avery 
website at http://www.avery.com/ or call 
Avery Technical Support and they will email 
the update to you.  

2. Once the file has been downloaded or 
copied to your hard drive, locate the file. 
(AW2S1ENG.EXE). 

3. Double-click the file to launch the update. 

4. Follow the on-screen prompts. When the 
installation is finished, the Avery Wizard will 
run normally and no message will be 
received. 

Note: This file updates the existing Avery Wizard 
for Microsoft Word 2000 on your computer. The 
Avery Wizard must be installed on your 
computer for the update to work successfully. 
 
Option 2 

Change Microsoft Word’s Security Level 
Setting 

If you do not want to download the free update, 
follow the instructions in this section.  
To prevent this message in the future, Microsoft 
Word 2000 users can change their security level 
setting from High to Medium as follows: 
1. Open Microsoft Word 2000. 
2. Select Tools > Macro > Security from the 

menu. 
3. Click on Medium, then click OK. 
4. Close and reopen Microsoft Word 2000. The 

security level is now set to Medium. 
5. Start the Avery Wizard for Microsoft Word 

2000.  
6. If you receive a Security Warning asking 

you to enable or disable macros while 
running the Avery Wizard, select Enable 
Macros. 

Note: It is recommended that you use an 
approved anti-virus program on your computer. 
Microsoft recommends using anti-virus software 
that is certified by ICSA Labs. For more 
information visit the ICSA website at: 
http://www.icsalabs.com  
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Merge  
Last merge line has very small font size 

When merging data into Microsoft Word, the 
Wizard may reduce the font of the last merge 
line to a very small point size. 

This can be fixed in Microsoft Word by doing 
the following: 

1. In Microsoft Word, select Edit > Select All 
to select all the data in the table cells. 

2. Select Format > Font to set the desired 
font size.  
Note: Select a font larger then 8 points and 
smaller then 20 points.   

3. Once you have changed the font size the 
last merge line should appear. 

Merging a Microsoft Excel spreadsheet into 
Microsoft Word 2000, Word 2002 (XP) and 
Word 2003 

• The Avery Wizard will not merge Excel 
spreadsheets into Microsoft Word when 
special characters (for example: less than < 
or greater than >) are used in the 
spreadsheet data.   

• Data that is not in tabular format (consistent 
columns and rows) may not merge 
correctly to Microsoft Word.   

• File names that include special characters 
may not be readable by the Avery Wizard. 

Merging Microsoft Word documents 

• If you have merge data in a Microsoft Word 
document, it is best to organize it in a table.   

• The Wizard is capable of deciphering non-
table data where a common delimiter (for 
example: a comma or a tab) is used for 
each column and a different delimiter (for 
example: a line return) is used for each line 
of data.   

• The Wizard is not able to merge paragraph 
text blocks. 

Wizard Data List Capacity 

Data lists created or imported into the Avery 
Wizard are limited in their size. The larger the 
data list the longer it takes to merge within 

Microsoft Word. Slow processing and error 
messages may occur if the list is too large.  

If either occurs when trying to merge large lists, 
consider the following options for merging: 

• Create several smaller lists in the Wizard 
and then merge them separately. 

• Create a data list in Microsoft Word and 
import the file into the Wizard to merge. 

• Create a data list in Microsoft Excel and 
import the file into the Wizard to merge. 

• Create smaller data lists in Excel or Access 
and import separately into the Wizard to 
merge. 

 
Password Protected Microsoft Access Files 
 
While using the Avery Wizard, if you choose the 
merge path by selecting “Use an existing list or 
database file,” then try to select a password 
protected Microsoft Access file, you will receive 
an error message such as: 

Avery Wizard error #3031: Invalid 
password 

The error message may vary slightly but it will 
indicate that the Avery Wizard is unable to 
access your database file. 
You will need to remove the password 
protection before selecting the Microsoft 
Access file. Once the password has been 
removed, the Avery Wizard merge feature 
should function normally when selecting the 
file. 
 
Spaces and Special Characters 
 
Microsoft® Excel spreadsheet field names 
should have no spaces or special characters. 
(Field names are in the first row of the 
spreadsheet.) 
 
Note: You can create field names without 
spaces or use the underscore ( _ ) character to 
create field names, such as First_Name. 
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Formatting and Fonts 
 
Font Sizes 
The Wizard may reduce or enlarge the font of 
the last line of text in a text box to a very small 
or large point size. 

This can be fixed in Microsoft Word by doing 
the following: 

4. In Microsoft Word, select Edit > Select All 
to select all the data. 

5. Select Format > Font to set the desired 
font size.  
Note: Select a font larger then 8 points and 
smaller then 20 points.   

6. Once you have changed the font size the 
last line should appear. 

 
Formatting 
 
When you are in the Edit and Design screen of 
the Avery Wizard and have any difficulties 
formatting the text, do the following: 
1. Complete any input, if necessary. 

2. Continue to the final Wizard screen, You 
Are Finished!, and click Finish. 

3. Make all the desired formatting changes 
within Microsoft Word. 

 
 
Printing  
 
The Print Preview display still appears in 
Microsoft Word even after clicking Cancel in 
the Avery Wizard. 

The Avery Wizard uses Microsoft Word to 
provide a preview while also allowing you to 
return to the Wizard for additional editing. In 
order to provide a previous screen the Wizard 
must send Microsoft Word a document to 
display. When returning to the Wizard from the 
preview the document will still be displayed in 
Microsoft Word until Finish or a new preview is 
selected. 

Print and Print Preview  

Consider reinstalling with the latest version of 
the Avery Wizard if any of the following are 
occurring: 

• The Wizard closes when Print Preview is 
selected.   

• The Wizard closes when Finish is selected. 

• No text appears in the Print Preview or 
after the design has been printed.  

• The Wizard is displaying a runtime error 6, 
overflow message.  

 
Printing too high on the product 
 
1. In Microsoft Word, select File > Print.  

2. Click the Properties button for the printer. 

3. Under the Paper tab, change the paper type 
to closely match the product type being fed 
through your printer. 

 
 

 
If you need further assistance, please call Avery 
Software Support at 888.835.8379. 
Avery, Zweckform and all other Avery brands, product 
names and codes are trademarks of Avery Dennison 
Corporation or Avery Dennison Zweckform Office Products 
Europe GmbH. All other brands and product names are the 
trademarks of their respective companies. 
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